Oopsie

Comments were temporarily disabled due to my botched attempt to install MT-Blacklist to block comment spam. But I removed the software and now everything is working correctly.

The problem isn’t with MT-blacklist, it’s with Perl. I’m missing an important library and Perl wants to upgrade to a whole new Perl version instead of just installing the one piece I need. Perl sucks.

Leave a Reply

Your email address will not be published. Required fields are marked *